Roblox Outage

Incident Report for til~da

Update

Disconnected products from servers. Damage fully out of Discord servers.
Posted May 04, 2022 - 08:02 UTC

Update

We are continuing to monitor for any further issues.
Posted May 04, 2022 - 08:01 UTC

Monitoring

We're concentrating damage out of discord server, disconnecting products from servers.
Posted May 04, 2022 - 07:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 04, 2022 - 07:58 UTC

Update

Roblox have a major outage. Our systems are experiencing difficulties and will be disconnected from servers to prevent overload.
Posted May 04, 2022 - 07:56 UTC

Identified

Roblox do have a major outage, our API, Whitelist System and webhooks are unstable and will not work.
Posted May 04, 2022 - 07:53 UTC
This incident affects: Discord Server, Whitelist System, Webhooks, and Product Servers.